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Windows Program Manager is a tool you can use to easily start applications, and organize
your applications and files into logical groups.

To learn how to use Help, press F1.

How To...

Arrange Windows and Icons

Change an Icon

Organize Applications and Documents
Quit Windows

Start an Application

Switch Between Applications

Commands

File Menu Commands
Options Menu Commands
Window Menu Commands




File Menu Commands
Use the scroll bar to see more commands.

New
Adds an item to a group or creates a group.

Open
Starts the selected application and opens an associated document (if there is one), or
opens the selected group.

Move
Moves a program item to another group.

Copy
Copies a program item to another group.

Delete
Deletes a group or item from a group.

Properties
Changes the properties of a group or item.

Run
Starts an application and opens an associated document (if there is one).

Exit Windows
Quits Program Manager and Windows.



Options Menu Commands

Use the scroll bar to see more commands.

Auto Arrange

Rearranges the program-item icons in a group window whenever you change the
window's size, add new items, or move items. A check mark beside the command means
it is in effect.

Minimize on Use
Reduces the Program Manager window to an icon whenever you start an application
(unless the application automatically starts as an icon).

Save Settings on Exit

Saves the arrangement of Program Manager windows and icons when you quit Windows.
A check mark beside the command means it is in effect.



Window Menu Commands

Use the scroll bar to see more commands.

Cascade
Arranges open windows so that the title bar of each window is visible.

Tile
Arranges open windows side by side so that all of them are visible.

Arrange lcons

Arranges into rows all program-item icons for a selected group or, if a group icon is
selected, arranges all group icons into rows.

List of Groups

The names of all your groups are listed at the bottom of the Window menu. To open a
group, choose its name from this list.



Organizing Applications and Documents

Using Program Manager, you can organize your applications and files into groups that
make sense to you. For help with organizing applications, choose one of the following
topics:

Arranging Windows and Icons

Changing Properties

Copying a Program ltem

Creating and Deleting Groups

Creating and Deleting Program ltems

Moving a Program ltem




Creating and Deleting Groups

You can create a group in Program Manager to help organize your applications and
documents.

To create a group

1
2

3

From the File menu, choose New.

In the New Program Object dialog box, select the Program Group option, and then
choose the OK button.

In the Description box in the Program Group Properties dialog box, type a description
for the group.

This description will appear in the title bar of the group window and below the group
icon.

Choose the OK button.

Program Manager creates a .GRP file for the group, so you can leave the Group File box
blank.

To delete a group

1
2
3

Make sure the window of the group you want to delete is reduced to an icon.
Select the icon.

From the Program Manager File menu, choose Delete.

Or press DEL.

In the Delete dialog box, choose the Yes button.

Or press ENTER.



Creating and Deleting Program Items

A program-item icon represents an application, accessory, or document in a Windows
group. By choosing the icon for a program item, you start the application or accessory, or
open the document. You can also create a program item by using a mouse to drag a
program or document file from File Manager to a Program Manager group.

To create a program item
1 Open the group window that you want to add an item to.
2 From the File menu, choose New.

3 In the New Program Object dialog box, select the Program Item option, and then
choose the OK button.

4 Fill in the Program Item Properties dialog box as necessary, and choose the OK button.

For help with the Program Item Properties dialog box, choose the Help button or press F1
while using the dialog box.

To delete a program item from a group
1 Select the icon for the item you want to delete.
2 From the File menu, choose Delete.
Or press DEL.
3 In the Delete dialog box, choose the Yes button.

Or press ENTER.

When you delete an item from a group, you remove it from the group window, but not
from your hard disk.




Changing Properties

Once you have created a program item or group, you can go back and change its
properties. For program items, you can change the description of the item, the working
directory where files that the application creates are stored, the shortcut key you use for
switching to the application when it's running, the icon that Windows uses to represent
the application, and whether the application is minimized to an icon whenever you start
it. For a group, you can only change the description.

To change the properties of a program item or group
1 Select the icon for the item or group.

2 From the File menu, choose Properties.
Or press ALT+ENTER.
3 In the Program Item Properties dialog box, change properties as needed.

4 Choose the OK button.

For help with the Program Item Properties dialog box, choose the Help button or press F1
while using the dialog box.



Copying a Program Item

When you copy a program item, the original stays in the source group. You create a
duplicate in the destination group.

To copy a program item to another group
1 Select the program item you want to copy.

2 Open the destination-group window, or leave the destination group as an icon if you
don't care where the icon for the copied item is placed.

3 Press and hold down cTRL while dragging the program-item icon from its current
location to the destination-group window or icon.

4 Release the mouse button and cTRL key when the copied icon is inside the destination-
group window or on top of the destination-group icon.

If you release the mouse button and cTRL key when the icon is inside the source-group
window, Program Manager creates a duplicate program item in the source group.

You can also copy a program item by choosing the Copy command from the File menu.



Moving a Program Item

You can move a program item from one group to another. When you move a program
item, it is removed from the source group.

To move a program item to another group
1 Open the group window that contains the program item you want to move.

2 Open the destination-group window, or leave the destination group as an icon if you
don't care where the icon for the moved item is placed.

3 Drag the program-item icon to the destination-group icon or window.

4 Release the mouse button when the icon is on top of the destination-group window or
icon.

You can also move a program item by choosing the Move command from the File menu.



Arranging Windows and lcons

Using Program Manager commands, you can arrange your desktop so that windows and
icons are easy to see. The Tile command resizes and arranges the open group windows
side by side in the Program Manager window. The Cascade command resizes and layers
open group windows so that each title bar is visible.

To arrange group windows on your desktop
L From the Window menu, choose Cascade or Tile.
Use the Arrange Icons command to evenly arrange the icons in a group window.

To arrange program-item icons
k From the Window menu, choose Arrange Icons.

You can also specify that Windows rearrange the program-item icons in a group window
whenever you change the window's size, add items, or move items.

To rearrange program-item icons

k From the Options menu, choose Auto Arrange.
A check mark next to the command means it is in effect.



Changing an Icon

If more than one icon is available for a program item, you can change the icon.

To change an icon

1

2
3
4

Select the icon you want to replace.
From the File menu, choose Properties.
In the Program Item Properties dialog box, choose the Change Icon button.

If more than one icon is available in the Current Icon area, scroll through the icons by
clicking the scroll arrows or by using the LEFT and RIGHT ARROW keys.

If you would like more icons to choose from, you can scroll through all the available
Program Manager icons. In the File Name box, type c:\windows\progman.exe and
then press ENTER.

When the icon you want to use is selected, choose the OK button.
In the Program Item Properties dialog box, choose the OK button.



Starting an Application

There are several ways to start an application from Program Manager. For help with
starting an application, choose one of the following topics:

Starting an Application by Using the Run Command
Starting an Application by Using MS-DOS Prompt
Starting an Application from a Group

Starting an Application When You Start Windows




Starting an Application from a Group

If an application belongs to a group, the easiest way to start it is to choose the program-
item icon in the group window. If you associate a document with the program item, the
document opens when you start the application.

To start an application from a group
1 Open the group window that contains the application's program-item icon.
2 Choose the program-item icon. (Double-click it, or choose Open from the File menu.)



Starting an Application by Using the Run Command

You can use the Run command to start an application that you run only occasionally or
have not yet added to a group. You can also open a document at the same time you start
the application.

To start an application by using the Run command

1 From the File menu, choose Run.

2 In the Command Line box, type the path and name, including the extension, of the
program file.

You can also specify the name of a document to open. For example, to run Microsoft
Word and open a document named STATUS.DOC, you would type c:\word\word.exe
status.doc in the Command Line box.

3 Select the Run Minimized check box if you want the application to be reduced to an
icon whenever it starts.

4 Choose the OK button.
Or press ENTER.



Starting an Application by Using MS-DOS Prompt

You can start an application by using MS-DOS Prompt. From MS-DOS Prompt, you can type
MS-DOS commands.

To start MS-DOS Prompt
b In the Program Manager window, choose the MS-DOS Prompt icon. (Double-click it, or

use the arrow keys to select the icon, and then press ENTER.

To quit MS-DOS Prompt
b Type exit and then press ENTER.
To leave MS-DOS Prompt running and switch to the Windows desktop, press ALT+TAB or
CTRL+ESC.
Caution: Some MS-DOS commands try to modify part of the operating system that
cannot be modified while Windows is running. Examples include the chkdsk /f
and undelete commands, and certain other programs, such as Norton Speedisk.
If you need to run such programs or use such commands, quit Windows first.



Starting an Application When You Start Windows

During Windows Setup, a StartUp group is created. When you add an application to the
StartUp group, the application starts whenever you start Windows. You can add an
application to a group by creating a program item, or by copying or moving an existing
program item.



Switching Between Applications

There are a number of ways to switch between applications. You can use any of the
following methods.

To switch to another application
Click anywhere in an application's inactive window.
Press ALT+ESC until the window you want is active.
Press and hold down ALT while pressing TAB repeatedly to cycle through running

applications.

When you release TAB, the application comes to the foreground.
Press CTRL+ESC or double-click the desktop to open Task List.

Select the application, and then choose the Switch To button.

Or select the application, and then press ENTER.

Choose Switch To from the Control menu of any running application.
Choose the application's icon.



Quitting Windows

Program Manager is always running when you are using Windows. You quit Program
Manager only when you are ready to quit Windows.

To quit Windows
1 Quit any applications that are running.
Make sure you have saved any changes you made in documents or files.
2 From the File menu in Program Manager, choose Exit Windows.
Or double-click the Control-menu box.
A dialog box prompts you to confirm that you want to quit Windows.
3 Choose the OK button.



New
Adds a program item to a group or creates a group. After creating a group, you can add

program items to it.
The New Program Object dialog box has the following options:

Program Group
k Select the Program Group option to create a group.

Program Item
k Select the Program Item option to create an item in a group.



Open

Starts the selected application and opens an associated document, if there is one.



Move

Moves a program item to another group. When you move a program item, it is removed
from its original group.
The Move Program Item dialog box contains the following list box:

To Group
k From the To Group list, select the group you want to move the selected item to. Then

choose the OK button. (The name and current group of the selected program item appear at
the top of the dialog box.)



Copy

Copies an item to another group. When you copy an item, the original stays in the source
group. You create a duplicate in the destination group. You can also copy a program item
to a group by dragging the item onto the group icon or window.

The Copy Program Item dialog box contains the following list box:

To Group
b From the To Group list, select the group you want to move the selected item to. Then
choose the OK button. (The name and current group of the selected program item appear at
the top of the dialog box.)



Delete

Deletes the selected group or program item. Deleting a group removes its program-item
icons from Program Manager. The applications remain on your hard disk.



Properties

Changes the properties of a program item or group. The command line (path), working
directory, and program-item icon are all properties.

The dialog box that appears when you choose Properties depends on what you select. If
you select a program item, the Program Item Properties dialog box appears. If you select
a group, the Program Group Properties dialog box appears.



Run

Starts an application or opens a document.
The Run dialog box has the following options:

Command Line
L Type the application filename, including the path, if necessary.
If you want to open a document, type the application filename following by a space

and the name of the document.
If you don't know the name or location of the application or document file, use the Browse

button to open the Browse dialog box.

Run Minimized
k Select this check box if you want the application to be reduced to an icon every time

it starts.



Exit Windows

Quits Program Manager and Windows.



Auto Arrange

Rearranges the program-item icons in a group window whenever you change the

window's size, add items, or move items. A check mark next to the command means it is
in effect.



Minimize on Use

Reduces the Program Manager window to an icon whenever you start an application
(unless the application starts as an icon). The icon is placed on the lower edge of the
desktop, making it easy to find when you want to switch back to Program Manager.



Save Settings on Exit

Saves the arrangement of Program Manager windows and icons. Newly created groups
and program items are saved even if you do not select this command.



Cascade

Arranges open group windows in an overlapping pattern so that the title bar of each
window is visible.



Tile

Arranges open group windows side by side so that all windows are visible.



Arrange Icons

Arranges into rows all program-item icons for a selected group. If a group icon is selected
when you choose this command, all group icons are arranged into rows.



List of Groups

The names of all your groups are listed at the bottom of the Window menu. To open a
group, choose its name from this list.



Program Group Properties

Use this dialog box to define or change a group's properties.
The Program Group Properties dialog box has the following areas:

Description
L Type the description that you want to appear below the group icon in Program
Manager.

Group File
If you are changing the properties of an existing group, the name of the group appears in
this box.
b Type a new name for the Program Manager group file.
If you are creating a new group, this box is blank. If you leave the box blank, Program
Manager names the group file for you.



Program Item Properties

When you create a program item, you specify the program item's properties. Properties
include such things as a description for the item, a working directory where any files that
the application creates are stored, and the icon that Windows uses to represent the
application. After a program item has been created, you can go back and change any of
its properties.
Choose one of the following buttons for information about the dialog box:

Description

Command Line

Working Directory

Shortcut Key
Run Minimized

Change Icon

See Also
Changing Properties
Choosing a Different Icon




Change Icon

Use this dialog box to change an icon or to view the icons available for the specified
program item or group. The filename for the selected item or group appears in the File
Name box.

File Name
L Type a new filename, if needed. You can choose an icon from another application by
typing the name of the program file for that application. To choose from a variety of MS-DOS
application icons, type moricons.dll.

Current Icon
Scroll through the icons by clicking the scroll arrows or by using the LEFT and RIGHT
ARROW keys. Select the icon you want to use, and then press ENTER or choose the OK button.



Browse

Use this dialog box to easily find and select files.
Choose one of the following buttons for information about the dialog box:
File Name
List Files of Type
Directories
Drives




Control Menu

The Control menu has the following commands:

Restore
Restores the window to its previous size after it has been maximized or minimized.

Move
Enables you to use the keyboard to move the window to another position.

Size
Enables you to use the keyboard to change the size of the window.

Minimize
Reduces the window to an icon.

Maximize
Enlarges the window to its maximum size.

Close
Quits Windows, or closes the window or dialog box.

Switch To

Opens Task List, which you can use to switch between running applications and rearrange
their windows and icons.



Contents
Starts Help and displays the topics in Program Manager Help.



Search for Help on

Opens the Search dialog box for Help. You can look up Help information by using
keywords in the dialog box.



Windows Tutorial

Starts the Windows Tutorial. The Tutorial shows you how to use the mouse and how to
move around in Windows.



How to Use Help

Describes how to use Help.



About Program Manager

Displays version, mode, and copyright information about Windows.



Program Not Found

The program file needed to start this application is not in the current directory or in your
path. Use this dialog box to specify where the program file can be found.

To specify the location of the program file
1 Type the full path of the program file in the box.

Or use the Locate button to find and select the directory that contains the program file.
2 Choose the OK button.



Locate

Use this dialog box to find and select the directory that contains the necessary program
file.

To find the directory

1 In the Directories box, double-click a directory. Or select one and then press ENTER.

If the directory is not on the current drive, use the Drives box to select a different
drive.

2 If the program file is in the directory you select, "found" appears next to the program
filename at the top of the dialog box. If the program file is not in the directory you
select, "not found" appears next to the filename.

3 Repeat step 1 until you find the directory that contains the program file. Then choose
the OK button.

The Program Not Found dialog box appears, displaying the complete path of the
directory you selected.



Description

Type the name of the group or program item as you would like it to appear below the
icon.
The description is optional. If you leave this box blank, Program Manager names the icon
for you.



Command Line

Type the name of the application's program file, including the extension and path, if
necessary.
If you don't know this information, use the Browse button to open the Browse dialog box.



Working Directory

Type the path of the directory where your application's program files and documents
are located.
The working directory is optional. If you leave this box blank when first creating the
program item, the directory where the program file is located is the working directory. If
you leave this box blank when changing a program item's properties, the Windows
directory is the working directory.



Shortcut Key
active.

Valid key sequences are CTRL+ALT+character, CTRL+SHIFT+character,
CTRL+SHIFT+ALT+character, and CTRL+ALT+SHIFT+character. Character can be any letter,

number, or special character. When you simply type a character in the Shortcut key area,

Program Manager adds CTRL+ALT in front of it. To specify a different sequence, you must
type the sequence.

Specify a unique key combination that, when pressed, makes the running application



Run Minimized

Select this check box if you want the application to be reduced to an icon every time
it starts.



Change Icon

Choose this button to change a program icon for an item or group in Program
Manager.



File Name

Select the name of the file you want, and then choose the OK button.
Or type the filename in this box, and then choose the OK button. If necessary, also
specify a path and drive.
If the file you want does not appear in the File Name list, you can change drives or
directories, or specify a different type of file.



List Files of Type

Open the list, and then select the type of file you want displayed in the File Name
box.
For example, if you select Programs, the File Name list displays only program files (files
with an .EXE, .PIF, .COM, or .BAT filename extension).



Directories

Select the directory that contains the program file you want to use. When you select
a directory, the files in that directory appear in the File Name box.
If the directory you want does not appear in the list, you may have to change drives by
choosing a different drive from the Drives list.



Drives

Open the list, and then select the drive that contains the file you want to use. When
you change drives, the directories on that drive appear in the Directories box.






